System Status
Hire Timeout Errors
Incident Report for Compeat
Resolved
This incident has been resolved.
Posted 11 days ago. Jul 08, 2019 - 19:16 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Jul 08, 2019 - 17:44 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 11 days ago. Jul 08, 2019 - 17:25 CDT
Update
We are continuing our investigation - please expect an update by 5:30CST.
Posted 11 days ago. Jul 08, 2019 - 16:23 CDT
Update
We are continuing to investigate this issue. Please expect an update by 4pm CST.
Posted 11 days ago. Jul 08, 2019 - 15:00 CDT
Update
Our team is continuing to work towards a resolution for this Gateway timeout issue. We will post another update within 1 hour.
Posted 11 days ago. Jul 08, 2019 - 14:15 CDT
Investigating
We are continuing to isolate the cause of the partial outage and work towards a resolution.
Posted 11 days ago. Jul 08, 2019 - 12:16 CDT
Identified
We've investigated and identified an issue resulting 504 Gateway timeout errors within Hire. We will be deploying a fix momentarily that may cause intermittent connectivity interruptions for a short period of time.
Posted 11 days ago. Jul 08, 2019 - 11:41 CDT
This incident affected: Hire.