System Status

Radar Push Notifications Not Working

Incident Report for Compeat

Resolved

This incident has been resolved.
Posted May 07, 2025 - 09:22 CDT

Update

We are still working to fully restore the Apple push notification service. We have a partial solution in place that is processing the push notifications, but it is in a degraded state. We are continuing to work to implement a permanent solution. Thank you for your patience.
Posted Apr 28, 2025 - 14:46 CDT

Investigating

We are aware of push notifications not working. We are investigating to determine a solution.
Posted Apr 22, 2025 - 19:34 CDT
This incident affected: RADAR.